Search for Resources and Solutions

Facebook Graph Version for Facebook Ads Manager

For the Facebook Ads Manager app we can't use any version because it should be compatible with the Facebook Business Sdk version installed in the vendor folder. Moreover, for new created apps isn't possible even to select the previous graph version(now is 10.0 but you can't select 9.0).

Since the Facebook Ads Manager Version 0.1.9 was added the Facebook Graph Version input in the administrator panel -> User -> Apps -> Avertising. There you could add 10.0 if the last version is 10.0 and won't be affected more when you will update the Facebook Ads Manager app. First of all, you need anyway to follow this guide https://www.midrub.com/articles/how-to-upgrade-the-facebook-ads-api-from-40-or-50-to-60 

Was this article helpful?