Search for Resources and Solutions

Midrub Facebook Ads Manager with Facebook Api 7.0

I've written several days ago about new Facebook Api Version 7.0. Facebook has disabled the possibility to select the 6.0 version in a new created app. For this reason i've adapted the Midrub Facebook Ads Manager to work with the 7.0 version. 

Even if i've added support for the Api version 7.0. I need to test even the Stream app(other apps already were tested) before release the updated Midrub Facebook Ads Manager app.

You can see my tests with Facebook Api 7.0 in the video below:

After automatic update, you have to follow this https://www.midrub.com/articles/how-to-upgrade-the-facebook-ads-api-from-40-or-50-to-60

But instead 6.0, add 7.0.

Was this article helpful?