Search for Resources and Solutions

implode(): Passing glue string after array is deprecated. Swap the parameters

This error is showed in the PHP 7.4 version. The reason of this error is in the wrong parameters used in the explode function. The wrong parameters for the explode function are used in the Google SDK.

To solve this, just open the file vendor/google/src/io/Google_REST.php and at the line 123:

  • Replace implode($queryVars, '&') with implode('&', $queryVars).

I have fixed this on the CodeCanyon's version since 14.07.2021.

Was this article helpful?