Search for Resources and Solutions

Your app, currently accesses a version of the Marketing API prior to v4.0

I know you're getting now alerts from Facebook like this "Your app, currently accesses a version of the Marketing API prior to v4.0" and i just wanna say i'm working now on upgrading for the Facebook SDK. 

In the next monday(16/10/2019) the update will be for Facebook Ads Manager and you will be able to change the the Facebook Api version to 4.0.

Was this article helpful?